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Reader  Installation and Wiring

Mounting the Reader:

Use any templates provided to help neatly and securely mount each reader.  Remove the 

protective plastic sheet from the display window after installation has been completed. 

Wiring:

All wire connections must be tight and properly insulated.  2 conductor shielded data cable must 

be used for communication wire runs.  Power cables must be a minimum size of 22 awg. All cable 

types must comply with local building codes. Wiring must be run to avoid sources of EMI 

interference such as florescent lighting fixtures  or  heavy machinery. 

Each reader has a separate relay control module. For maximum security, locate this module 

inside the secured area. The power supply enclosure for the system is a good choice for module 

location.

Power :

Each reader requires a clean regulated source of 12VDC power. Make sure that the power supply  

has the capacity to handle the power requirements of the reader and all other equipment 

connected to it  (eg. slave readers, locks)  continuously. If you are  powering the lock  on the 

same power supply as the reader, you must use a MOV across the locks’ coil leads  to protect the 

readers from spikes and noise.   

All wire  must be of the proper gauge for the length of the  wire run. Excessive voltage drop will 

impair the operation and reliability of the installation.  Cabling must be in compliance with all  

regulations and building codes.

A reliably functioning access control system starts with the proper mounting and wiring of the 

readers and associated components. Readers must be securely mounted and all wire 

connections must be securely connected and  cable runs must be located   away from sources of 

electrical interference. 
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NOTE: Dual voltage power supplies

Should be switched to 12VDC prior 

to hook-up



In a networked system, each reader must be assigned a unique  Terminal Address Number . 

The factory default  terminal address number of “01”. Follow the procedure below to change the 

readers Terminal Address Number at each reader. Mark the reader’s name on the reference 

chart (Page iv). You will enter the location later in the reader parameter section of the sofware on 

the PC.

Reader Setup

Enter Programming 

Mode

Press and Hold the ‘#” for 

3 seconds

0. CHECK VERSION

1. SETUP

FUNCTION PROCEDURE DISPLAY WILL SHOW

Enter Setup Enter “1” PASSWORD:

Enter Password Enter “1111”  + “#”
1. ENROL  2. PASSWD

3. TIMER   4. SYSTEM

Select  System Menu Enter “4”
1. ALARM  2. MODE

3. COMM   4. OTHER

Select Communications 

Menu
Enter “3”

1. ADDRESS  2. BAUD

3. FORMAT    4. RECO

Select Terminal Address 

Menu
Enter “1”

1. ADDRESS : 01

.   NEW:_ 

Enter New Terminal 

Number

Enter “Terminal No.” + “#”

(for example “02”)

1. ADDRESS : 02

.   NEW:_ 

Exit Programming Mode Enter “#”
READY FOR CARD

####/##           ##:##

PC

Front Door Rear DoorSide Door

Terminal 

Address

01

Terminal 

Address

02

Terminal 

Address

03

RS485/RS232 OR 

RS485/USB

Converter

CONNECTING  

E5P READERS 

TO CREATE A 

NETWORKED 

SYSTEM 

RS485 from readers

TR-

TR+

Each reader must have a separate Terminal  Address

GND (-)

D-

D+

SG
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When a E5P reader is being used with  slave reader (such as the SDC E5PW or another HID 

compatible Wiegand reader), the E5P must be configured to operate as a Master reader.  Using the 

keypad on the reader, follow the procedure below to configure the E5P to operate as a Master 

reader. 

Master/Slave Reader Setup

Enter Programming 

Mode

Press and Hold the ‘#” for 

3 seconds

0. CHECK VERSION

1. SETUP

FUNCTION PROCEDURE DISPLAY WILL SHOW

Enter Setup Enter “1” PASSWORD:

Enter Password Enter “1111”  + “#”
1. ENROL  2. PASSWD

3. TIMER   4. SYSTEM

Select System Menu Enter “4”
1. ALARM  2. MODE

3. COMM   4. OTHER

Select Other Menu Enter “4”
1. P_ZONE  2. E_ZONE

3. C_FREE    4. MORE

Select More Menu Enter “4”
1. A_ZONE  2. ANTI_P

3. DURESS    4. MORE

Select More Menu Enter “4”
1. READER  2. GUARD

3. TONE    4. PARK

Select Reader Menu Enter “1”
1. MAIN     2. SUB

3. SWAP    4. HID

Select Sub Menu Enter “2”
CURRENT:  xxx

Press ‘1’ Change

Press ‘1’ until screen 

shows CURRENT:  HID

CURRENT:  HID

Press ‘1’ Change

Press ‘#’ 
READY FOR CARD

####/##/##      ##:##

Set slave reader 

configuration to HID

Exit Programming Mode

PC

Front Door

(Entry)

Rear Door

Terminal 

Address

01

Terminal 

Address

02

RS485/RS232 OR 

RS485/USB

Converter

CONNECTING A 

SLAVE READER TO 

AN E5P READER

RS485 from readers

TR-

TR+

Each master reader must have a separate Terminal  Address

GND (-)

D-

D+

SG

Front Door

(Exit)

(Slave Reader)(Master Reader)
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Software Setup

The first task is to load Reader #01 into the system and verify that proper communications 

between the reader and the PC can be established.  Follow the procedure documented in the 

SET READER PARAMETERS section (Page 2) of the E5 Series – Software Reference Guide.

Next, test the reader to PC network communications link by synchronizing the reader’s time and 

date.  Follow the steps documented in the UPDATE READER TIME section (Top of Page 5) of 

the Software Reference Guide.  If the communications link has been established correctly, a 

message window will indicate a successful result.

When you have verified the communications with Reader #01, load and test any remaining 

readers into the system. 

Note:

If you are having problems communicating with a reader(s), make sure that the wiring is correct 

and that you have assigned each reader its own unique Terminal Address number.  Also, verify 

that the reader was loaded with the correct Com Port number.

Establishing Communications with the Reader(s):

Insert the installation cd provided with the E5P reader.  

If setup does not begin automatically, Go to My Computer, double-click on the EntryCheck_E5, 

and double-click on Setup.exe

Installing the Software:

Log In / Logout :

To Log in

Double-click on the E5 desktop icon shortcut, or 

Go to Start>All Programs>SDC>E5>Launch E5

Type in the Account & Password, and click “Login”

Default Login Credentials:

Account: a

Password: a

To Logout:

Press the Exit Button.

Enter the Account & Password, and click “Log out”, or click “Exit” to cancel.
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Enter Cardholder Data :

Enter Time Zone and Holiday Schedules :

Note: If the reader will be active at all times, and all the users will have 24/7 access, you may skip 

this section.  

Follow the procedure documented in the SET TIME ZONE PARAMETERS section (Page 3) of the 

Software Reference Guide to define access schedules for each reader. 

Follow the steps documented in the HOLIDAY SCHEDULE TABLE section (Page 4) of the 

Software Reference Guide to define holiday schedules for each reader. 

To add or edit Company information, follow the steps in the COMPANY PROFILE section (Page 

6), the DEPARTMENT CODE MAINTENANCE section (Top of Page 7), and the JOB TITLE 

MAINTENANCE (Bottom of Page 7) section.

Enter Company Profile, Departments and Job Titles:

Note: These fields are optional. If you include them in each user’s profile you may use them in the 

report module to sort your user and transaction data.

Backup the Cardholder Database :

Follow the procedure documented in the CARDHOLDER PROFILES section (Pages 8-11) of the 

Software Reference Guide to add Cardholders and set their access rights. 

Once the cardholder access information has been entered & saved, follow the procedure 

documented in the BACKUP DATABASE section (Page 18) of the Software Reference Guide to 

make a backup copy of the database. 
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Time synchronization:

The E5 reader’s clock  can be synchronized to the clock of the monitoring PC by a manually   or 

automatically on a scheduled basis.

To manually synchronize  the time, use the TIME CORRECTION TO THE READER (function 1-3) 

To automatically synchronize  the time, you must first enable SYNCRONIZATION  FOR TIME 

FROM THE SYSTEM TO THE READER in the scheduled jobs  menu (function 5-6).  Then start 

the scheduler (function 6) and allow it to run in the background of the monitoring PC.





E5 Series

Software 

Reference Guide
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Log in/Logout

Log In / Logout :

To Log in

Double-click on the E5 desktop icon shortcut, or 

Go to Start>All Programs>SDC>E5>Launch E5

Type in the Account & Password, and click “Login”

Default Login Credentials:

Account: a

Password: a

To Logout:

Press the Exit Button.

Enter the Account & Password, and click “Log out”, or click “Exit” to cancel.
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SET SYSTEM PARAMETERS

Select System

Select Set System Parameters (1-1)

Use this menu to set the way that the software communicates to the readers. By selecting Edit

you can change the following parameters:

Communication Rate :  9600 baud  (default) or 19200 baud.

Data Format : 7 bits 1 stop bit odd parity (default) or 8 bits 1 stop bit  no parity.

Language : English (default)

Way to Export : No Export (default), To a fixed file, Daily Export, Monthly Export

Automatic Execution : Disable (default) or Enable. This enables the transaction export feature .

The communication rate and the data format must match the settings of both the PC comport 

settings in your PC and the Com Settings at each reader.  The factory default settings of the 

readers are 9600 baud with a format of o,7,1 .

Once your changes are complete, press Save to exit, or Cancel       .
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SET READER PARAMETERS

Select System

Select Set Reader Parameters (1-2)

The Reader Parameters tab (1-2-1) will be displayed by default.

Use this menu to add and delete readers as well as setting their basic operation parameters.   

Select Add       to display the above screen. Enter the following information :

Name : Enter a name that describes where the reader is in the building. 

Location : Where is the system located. Use this field to mark remote locations.  

Module : Type of reader  (Leave as E5).

Com Port : Select the physical Com Port that connecting the PC to the reader.

Terminal Number : Select the number (01 to 99) that matches the terminal address that you      

programmed into this reader. *

*Note: Each reader must have it’s own unique terminal number 

Select Save to add the reader to the system. The new reader will appear on the left.  

You can edit this reader in the future by selecting the reader from the window on the left, then 

selecting Edit . To remove a reader, select the desired reader and press Delete .
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SET TIME ZONE PARAMETERS

Select System

Select Set Reader Parameters (1-2)

Select a reader from the window on the left, and press Edit

Select the Time Zone Table tab (1-2-2)

Use this tab to edit general access and special time zone schedules: 

Zone 1-6 :  General time zones that set when access is allowed.  Zone 1 is usually used as 

a 24 hour access time zone.

Zone 7-8 :  Special zones that are used to automatically unlock the door for extended 

periods of time.

Zone   9  :  Special zone used when CARD + PIN is required for access.

Zone 10 :  Time period that the Request to Exit input on each reader is active

When you are done, select Save , or Cancel       .
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HOLIDAY SCHEDULE TABLE

Select System

Select Set Reader Parameters (1-2)

Select a reader from the window on the left, and press Edit

Select the Holiday Table tab (1-2-3)

Double-click on the day that you wish to mark as a holiday. Once selected, the date will turn RED.

When you are done, select Save      to exit, or Cancel        .

Note: 

If you are using  the automatic door unlock feature (Zone 7) and do not want the door to unlock on 

Saturday, you must mark Saturday as a holiday.
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UPDATE READER TIME

COMMUNICATIONS LINK TEST

To synchronize  all readers to the same time 

and date : 

Select System

Select Time Correction for Reader (1-3)   

1. Set the Region (Time Zone), Date and 

Time for each Com Port shown.

2. Press  Start to begin updating to the 

readers. All readers that are connected to 

the chosen com port will be simultaneously 

updated with the same time and date.   

Select System

Select Communication Test (1-4) 

Select the com port(s) that you wish to test by 

clicking on the port number in the left hand 

window.

Enter the number of times you wish to repeat 

the test (typically 10 to 1000).

Press Start to begin the test.

The number of successful and failed data 

packets will be displayed on the screen. To 

stop the test at any time, press  End .

Multiple failures indicate a connection 

problem between the PC and the readers. 

Make sure that all data cable connections are 

tight and that the cable is kept away from any 

source of electromagnetic interference such 

as florescent light fixtures or unshielded high 

voltage lines.  
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COMPANY PROFILE

Select Users

Select Company Profile (2-1)

Select  Edit to enter company profile information. Press Save to exit the edit 

mode, or Cancel         .
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JOB TITLE MAINTENANCE

Note: Both the Job Title and Department fields are optional. If you include them in 

each user’s profile you may use them in the report module to sort your user and 

transaction data.

DEPARTMENT CODE MAINTENANCE

Select Users

Select Department Setting (2-2)

Add, edit, or delete department codes 

using this screen. Users may be 

assigned to a department through the 

Cardholder Profile screen.

Select Edit to add or change a 

department code.  Be sure to press Enter 

on your keyboard after each new or 

edited department code entry.  

Select a department name and press 

Delete       to delete a department

Use Save to exit, or Cancel .

Select Users

Select Job Title Setting (2-3)

Add, edit, or delete Job Title codes using 

this screen. Users may be assigned to a 

Job Title through the Cardholder Profile 

screen.

Select Edit to add or change a Job 

Title code.  Be sure to press Enter on your 

keyboard after each new or edited Job Title 

code entry.  

Select a Job Title name and press Delete       

to delete a Job Title

Use Save to exit, or Cancel .
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CARDHOLDER PROFILES

Cardholders are added from this screen. Select Add to create a new cardholder. Enter the  

information into the required Employee ID and Card Number fields along with any of the optional  

fields such as Name and Department . Select the Save button to save your entry and exit. 

You may modify existing cardholder data or delete a  cardholder by using the Edit or Delete buttons   

using this screen. Users may also be assigned a job title through the Cardholder profile screen.

An Access Time Zone must be assigned to each cardholder to allow access. You may also choose 

to  allow or deny access on holidays. If a pin code is required for access, enter the pin number in the 

“Password” field. 

Select Users

Select Cardholders Profile Setting (2-4)

Use this menu to add and delete cardholders as well as setting their access parameters. 

There are two methods for adding cardholders to the database:

Method 1 – All the cardholder information is entered manually.  This is recommended for a 

small number of cards.  If the card number is not printed on the card, the end user can 

obtain the card number by presenting it to the reader:

The 8-digit card number appears after ‘XX Bits’.  You have approximately 30 seconds to copy 

the number down and present another card, or press ‘#’ to exit to the main screen.

Enter Programming 

Mode

Press and Hold the ‘#” for 

3 seconds

0. CHECK VERSION

1. SETUP

FUNCTION PROCEDURE DISPLAY WILL SHOW

Enter Check Card No. 

Menu
Enter “3”

CARD PLEASE

Present the card whose 

number you want to view
Present card to reader

CARD PLEASE

## Bits ########
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CARDHOLDER PROFILES (Continued)

Method 2 – Using the Import Cardholder Data button         , cards are easily added at a 

card reader. The card numbers can then be downloaded to a Microsoft® Excel spreadsheet, 

where user profile information can be added.  The last step is to upload the spreadsheet to 

the software database.  Fields in Blue (Holiday, AccessTZ, & PassWord) must still be 

entered manually. This method is recommended for a large number of cards (50+ users).

To ADD a Cardholder using METHOD 1:

Select Add       . Enter the following information :

Employee ID : Enter an employee number. Each number must be unique.

Name : Name of Employee.  

Card Number : Enter the access card or key fob number.

Access TZ : Select the time zone that this user will be active.

Password : If PIN codes are used with each card, enter that PIN here

Select the card reader(s) assigned to the user by checking the box next to the reader.   

All other information is optional, but you may use them in the report module to sort your 

user and transaction data.

Press Save to complete adding the user to the database, or press Cancel . 

To EDIT an existing Cardholder:

You can edit a user in the future by selecting the user from the window on the left, then 

selecting Edit . When you are done editing select Save , or Cancel        .
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CARDHOLDER PROFILES (Continued)

Step 2 – Import the cards from the Reader into the reference Excel file.

Go to Start > All Programs > SDC > E5 > UploadAcsCard

Select the Com Port & Terminal Address Number for 

the Reader with the cards enrolled.  Do not change 

Baud Rate or Data Format.

Select the location and file name where the card 

information will be saved.  The default file name is 

today’s date.

Press Upload.  You will see the programming 

running.  After the upload is complete, press Exit.

To add a Cardholder using METHOD 2:

Step 1 – Enroll the cards into the card reader.  If you have multiple readers, you may choose 

any reader whose communications link has been verified:  

The card number will appear on the screen as you present each card, and the AMOUNT field 

will increment by one after each card.  When all the cards have been enrolled, press ‘#’ to 

return to the main screen.

Enter Programming 

Mode

Press and Hold the ‘#” for 

3 seconds

0. CHECK VERSION

1. SETUP

FUNCTION PROCEDURE DISPLAY WILL SHOW

Enter Setup Enter “1” PASSWORD:

Enter Password Enter “1111”  + “#”
1. ENROL  2. PASSWD

3. TIMER   4. SYSTEM

Select Enroll Menu Enter “1”
1. ACCESS CARD

2. PATROL CARD

Select Access Card Menu Enter “1”
AMOUNT: #

CARD NO.: _

Step 3 – Import the reference Excel file into the database.

Select Users

Select Cardholders Profile Setting (2-4)

Select Import Cardholder Data

Press the Open A Reference File link on the lower left.  

The link opens ImportE.xls (see next page).
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CARDHOLDER PROFILES (Continued)

Reference the file spreadsheet notes for a brief description of each column. Red column headers 

indicate required fields.

(a)

(c) (d)

(f)
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(a) Click on the Red “Events” in cell A1.  

(b) Press Ctrl+A to highlight the sample data.

(c) Go to Edit > Delete.  Press OK to confirm.

(d) Go to Data > Import External Data > Import Data

(e) Select the data source.  This will be the *.xls file created in Step 2. Once the file has been 

selected, Press Open, then OK, and OK to confirm.  

(f) Once the data has been generated, Press File > Save As…, and choose a file name other

than ImportE.xls

The data generated will look similar to the table above.  The Events & CardNo columns will 

already be completed.  Complete the remaining required fields (Employee ID & Name), and the 

Department & JobTitle, if necessary.  Save & Close the file.

Return to the Import Cardholder Data window in Step 2.

Select File in the lower right corner.

Select the file created in (f) above, and press Open.

Once the data is imported, press Save        and Exit        .

Return to Cardholders Profile Setting (2-4), and follow the instructions for editing an existing 

Cardholder (Page 9) to continue editing the users.



DOWNLOAD DATA TO READERS

PROGRAM ACCESS – ACCOUNT AND PIN SETTINGS

Select Users

Select Account & Pin Settings (2-5)

Access to the program and its settings are set 

from this screen.  The default  administrator 

user account name is “a” with a password of 

“a”. This account is configured to have 

complete access to all areas of the program.  

Select  Add or Edit to add or edit  

authorized users, change program access 

passwords or limit areas of program access. 

Select  Save or Cancel      when you are 

done.

Select an Account Name and press Delete       

to delete an account.  Note:  The default 

administrator cannot be deleted.

Select Users

Select Download Parameters (2-6)

Readers are updated with new data using this 

screen. You can choose to download all or 

selected parts of the database.

Select the check box of the reader(s) to  be 

updated from the window on the left.  Check 

the parameters that are to be downloaded 

and press Start.

The progress of the download will be shown 

on the screen.
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SYSTEM MONITORING (AUDIT TRAIL)

Each reader stores every transaction for future uploading to the PC. This data may be retrieved 

in a batch or in a real-time manner. Real-time transaction monitoring requires that this program 

run at all times.

Batch Collection

Real Time Monitoring

Select Monitor

Select Collect Transactions in Batch (3-1)

Select the reader(s) from the window on the 

left, then select  Start .  The number of 

transactions collected will appear in the 

window to the right.

Select Monitor

Select Real Time Monitoring (3-2)

Select the reader(s) from the window on the 

left, then select Start .  Transactions will 

appear in the window to the right. The reader 

polling interval may be changed by adjusting 

the slider at the bottom of the screen. Select  

Break to stop the polling.
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Select Monitor

Select Remotely Open Door (3-3)

You may remotely lock or unlock each door by 

using this screen. Check the box next to the 

reader you wish to control and select:

Unlock       , 

Emergency Unlock        (reader will beep), or

Emergency Lock      . 

RESTORE TRANSACTION DATA

REMOTELY LOCKING / UNLOCKING THE DOOR 

Select Monitor

Select Restore Transactions (3-4)

When you retrieve a transaction, the 

record of that transaction is uploaded to 

the PC and deleted from the reader. You 

may place the transaction data back into 

the reader by using the restore data 

function.

Select the reader(s) from the window on 

the left, then select  Start       .  The 

collected transactions be downloaded 

back into the reader(s).
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REPORT EXPORT

TRANSACTION REPORTS

Select Reports

Select Transaction Reports (4-1)

The Find window will appear.

To create a report of all transactions, 

select the dates you would like to search, 

leave all other fields blank, then select 

Search , or Cancel       .  If you 

cancel, select Find       to access the 

Find window.

To create a filtered report, enter the data 

you wish to search for, then select 

Search .

Once the report is displayed on the 

screen, it may be reviewed on screen or 

printed by selecting  Print .

Select Reports

Select Export Settings (4-2)

Use this screen to create a text file to 

export to outside programs.

Select Edit

Select the fields and data to export. 

Note:  The Special String field will 

separate the columns.

Select Path to change the file name 

and data path that you wish the file to be 

saved to. 

Select Save , or Cancel

Select the date range for the data to be 

exported.

Now select Start        .
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SOFTWARE ACCESS RECORD 

Select Reports

Select Software Access Record (4-3)

Every action that is made while in this 

program is recorded in an internal audit trail 

log. Use this screen to access this log. 
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COPYING  CARDHOLDER PROFILES

COPYING  READER DATA

Select Database

Select Copy Reader Data (5-1)

Use this screen to copy system configuration 

and scheduling data from one reader to 

another.  Note:  A minimum of two readers 

must be configured in the Reader Parameters 

(1-1-2).

To Copy:

1. Select a source reader in the Copying

From box and then check the appropriate 

boxes below to select the type of data to copy. 

2. Select the reader in the window to the right  

that you wish to copy the configuration data to.

3. Press Save , and press Yes to confirm, or 

No to cancel.

Select Database

Select Copy Cardholder Profile (5-2)

Use this screen to copy cardholder  

configuration data from one cardholder 

profile to another.

To Copy:

1. Select a source card in the Copying 

From box and select the items that you 

wish to copy. 

2. Select the cardholder(s) in the window 

to the right  that you wish to copy the  

data to.

3. Press Save and Select Yes to 

confirm, or No to cancel.

P:\Installation Instructions\Access Controls\Inst-E5\INST-E5.vsd         Rev C                  03-13        Page: 24



RESTORE DATABASE

BACKUP DATABASE

It is important that you backup your 

database every time that you make a 

configuration change or add/delete a user.

Select Database

Select Backup Database (5-3)

To Backup:

1. Enter a file name and location to create 

a backup database file (the default file 

name is the date). 

2. Press Save , or Cancel .

A message will appear confirming that the  

backup file has been created.

Select Database

Select Restore Database (5-4)

To Restore:

1. Enter a file name and location of 

the database backup file .

2. Press the Save , or 

Cancel .

Your configuration, scheduling and 

cardholder data will now be 

restored. 
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SCHEDULED JOBS

DATABASE REPAIR

Select Database

Select Zip Database (Repair) (5-5)

If your database becomes corrupt and 

you do not have a current backup file, 

you may be able to save you data by 

running this utility. 

When select the option button, the utility 

will automatically run. Since this is not a 

guarantee of data recovery, you will need 

to check your data for accuracy.  

Select Database

Select Scheduled Jobs (5-6)

This screen configures the tasks that the 

Schedule Module (Menu 6.) will perform. 

To enable a task:

1. Select a task in the window then 

select Edit       .

2. Select the Enabled box to the right to 

activate the task. You can now change 

the various time settings within that 

scheduled task.

3. To exit, select Save      , or Cancel

4. Repeat these steps to activate any 

other task(s).
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AUTOMATIC MONITORING (SCHEDULING)

Select Schedule

Use your account and password to exit 

the main program and enter the 

scheduling module.

Select the Start       button to enable the 

scheduling and monitoring module. The 

module will run in the background on 

your PC and perform the polling and 

updating functions for the readers that 

are checked in the left window. The tasks 

will be performed per the schedules that 

were enabled in the task list (Database –

Scheduled Jobs (5-6)).  

Double click on the icon in your windows 

toolbar to re-enter this module.  To pause 

the module select the Break button. 

To return to the main program select the 

Return to Main       button.  To stop the 

module and exit the program select the 

Exit button.
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